Actualización en los servicios de Ruby

Con el fin de actualizar diversos componentes de la plataforma relacionados con Ruby y mejorar los servicios asociados a la misma, durante esta semana todos los equipos sufrirán un proceso de actualización.

Este proceso no cambiará el modo de funcionamiento de ninguna web, pero podría provocar algún problema por alguna especificidad de alguna aplicación. Si detectas que tu aplicación tiene una problemática de cualquier tipo ponte en contacto con el área de soporte donde te ayudaremos a solucionarlo.

Tras la realización del cambio, el nuevo Ruby por defecto será 1.9.3 en todos los servidores. Sin embargo, las aplicaciones  que actualmente funcionen con Ruby 1.8.7 seguirán funcionando con esta misma versión y de la misma manera que ahora mismo.

Saludos

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *